Jump to content
AR15Armory.com

Current Forum Version 4.6.8 Bug Reporting


Woodsman
 Share

Recommended Posts

On 11/30/2021 at 7:33 PM, Nwatson99 said:

Terry

It is hard to see, but the bottom left corner there is No Thanks

I have disabled it and still the little bastiage is showing up, so I hit the no thanks

I found the no thanks and so far so good.

 

GsFV0Zm.jpg

 

Terry

Link to comment
Share on other sites

  • Replies 33
  • Created
  • Last Reply

Top Posters In This Topic

Every time I click on a thread it takes me to the last post in the thread even when I haven't looked at the thread at all before then. Before it always went to the first unread post which in the case of a thread never opened would be the first post in it.

Link to comment
Share on other sites

On 12/1/2021 at 3:12 PM, MontanaLon said:

Every time I click on a thread it takes me to the last post in the thread even when I haven't looked at the thread at all before then. Before it always went to the first unread post which in the case of a thread never opened would be the first post in it.

Really, I have tried in many forums and many topics and it always took me to the first post.

Try clearing your cookies and cache sounds like you have some latched

Link to comment
Share on other sites

  • 2 weeks later...
On 12/1/2021 at 2:12 PM, MontanaLon said:

Every time I click on a thread it takes me to the last post in the thread even when I haven't looked at the thread at all before then. Before it always went to the first unread post which in the case of a thread never opened would be the first post in it.

Upper right - Notification Bell.... Check your settings.

Link to comment
Share on other sites

  • 4 weeks later...
On 1/9/2022 at 7:34 AM, specops56 said:

I got it back to Armory 1 but why did it change to the default in the first place? Rather annoying.

 

Terry

How did you get it back to the original format?

Link to comment
Share on other sites

  • 1 month later...
On 12/4/2021 at 8:23 AM, md65636 said:

In the Armory B&G the announcements and board statistics take up half the screen when posting.

 

Same for me but only sometimes. Does not seem to have any rhyme or reason. it does not happen to me all that often. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...